jQuery 1.8 has broken selectors

A word of warning, it seems that the jQuery 1.8 release from the 9th August has indeed broken some of the selectors it's supposed to support.

center /uploads/jquery_logo.png

At Blue Bay Travel we like to keep on top of the various jQuery versions so we're usually happy to be on the edge, but we've had to roll back to 1.7.2 because we know it's solid enough for us.


comments powered by Disqus